How do I fix Hexxit giving me a white screen when starting Minecraft?

AmericanMC
  • How do I fix Hexxit giving me a white screen when starting Minecraft? AmericanMC

    When I open Hexxit it sets everything up normally, but I notice that when it's loading it stays at 0% and doesn't load at all. Then when it sets up and goes to my Hexxit launch screen (the Mojang screen) and FML loads, it says, "validated Minecraft." Then it turns all white and doesn't ever go to the title screen, so I can't play Hexxit! How do I fix this? I'm running Windows 8.

Tags
minecraft minecraft-hexxit
Related questions and answers
  • My Hexxit on the Technic launcher loads properly, when the launcher is done loading Hexxit, it pops up the Hexxit thing and then it stays on a white screen and the Mojang sign doesn't even pop up. I've left it there for at least 2 hours+ while I was doing something else and when I got back, it was still on that white screen. It doesn't crash, it doesn't automatically pop off, it stays there as a white screen. I normally don't get any lag on any Technic modpacks and I have around 2g left on my computer to use. Is it that Hexxit is a very big modpack and takes a lot of space because I have

  • I was trying to build an iron hatchet today, but suddenly I noticed I couldn't make any part with iron! Any other material like cobblestone or wood works, but not Iron. It just doesn't show anything on the right. I think it has something to do with the new Hexxit Update. A few days ago I had made an iron Mattock, but after updating yesterday I can't. You can actually see the mattock there in the hotbar. Am I the only one? Is it a bug? How do I fix it?

  • When I play Hexxit, my map blocks my screen. I can't get rid of it and I can't fix it on settings. Its really annoying because I can't see where I'm going. ![2014-02-03_09.16.13.png] That's my screenshot. It might not show up, but anyway, please help me with this matter. Thanks.

  • My Technic Launcher keeps crashing whenever I try to open mod packs, for example: Crafting Dead, or Hexxit. Does anyone know how to fix this?

  • I'm trying to get the NTerraria mod working for Terraria. When I was creating my first world it got stuck at 2% during the underworld stage. My second world was created correctly, but whenever I try to run it the load fails, .Properties stops responding, I get a pop up saying a System.OutOfMemoryException was thrown or I get white lines all across the screen and the game freezes every few seconds. I had the mod working properly before on a different computer. How do I fix this?

  • So, I've been playing minecraft for a while. I stopped playing for a few weeks, and when I get back on in singleplayer creative and in servers it sometimes lets me break blocks and sometimes doesn't. Why is it doing this? And how can I fix it? I've tried everything I can think of. Resetting my laptop, relogging into minecraft, moving sensitivity up. I don't know what else to do, and yes, my controls are correct. It's left click to break a block. But sometimes it will break and sometimes not.

  • (but not all of the time) when starting Minecraft the second and subsequent times after logging in, even the title screen will be choppy, looking like a movie player dropping frames all the time..., but it's clearly not displaying at that rate. Also, it still seems as smooth as before if I restore the original window size. This "lag" doesn't happen every time I start Minecraft, so sometimes it's enough... versions as well), and that I've had some complete hangs when maximising a lagging Minecraft window (only AltGr-SysRq-REISUB worked, not even Ctrl-Alt-F1), leads me to believe that the window manager, X

  • I have been playing hexxit for a while now and I have tried to equip stuff to this extra inventory tab, but it doesn't seem to change anything (at least not cosmetically). I equipped a shield, and it doesn't seem to do anything at all. So what is the actual point of this tab (as seen below)?

  • I recently(yes, late to the party) updated to 1.7.4 on minecraft. Most of the mods I use, however, have not yet updated to that version, so I downgraded to 1.7.2 in order to use them. When I did, I ran into the same issue posted here. How to install mods for the new Minecraft 1.6.1+ launcher I would have posted this on that same question, but having never used this site, I had to make an account, and therefor don't have the reputation I need to do so. Anyway, I followed the steps that the answer shows, to copy and rename the 1.7.2 folder and all of it's contents. After doing that, I tested

Data information