SteamCMD "Error! App '237410' state is 0x10502 after update job"

DanteTheEgregore
  • SteamCMD "Error! App '237410' state is 0x10502 after update job" DanteTheEgregore

    I should most likely contact Steam Support as well about this, but my hope is this will be an easy fix.

    My friends and I recently purchased Insurgency, so, in an attempt to get a server running, I downloaded SteamCMD, set the installation directory, and ran

    app_update 237410 -validate
    

    Unfortunately, for whatever reason, SteamCMD failed to complete the download and gave me an error

     Error! App '237410' state is 0x10502 after update job
    

    This was all done on my server machine which is currently running CentOS 6.5 64 bit. Does anyone know what would cause this error?

Tags
steam linux
Related questions and answers
  • I have a Windows server running Team Fortress 2 (TF2) with SteamCMD and I would like to enable auto-updates. For the moment, I have to do it manually with SteamCMD using the app_update command but this is very bad as I must check daily if there are new updates. This is what I've tried : The -autoupdate arg when I launch the game (srcds.exe -autoupdate ...) Putting the SteamCMD commands in a text file and using the -steam_dir and -steam_script args Is there an easy way to do this?

  • if there is an update missing by running the steamcmd update commands multiple times: # ./steamcmd.sh Steam>login anonymous Connecting anonymously to Steam Public...Success. Steam>app_update 90 validate... problem is that I can't connect to my own server! I used the IP and the hostname (always with the port) and I tried to search ingame for game servers on that IP (you can do that when adding an IP/Address to favorits) but only my CS server is displayed. I also shut down my CS instance and used the default port, still the same issue. The server always starts but I can't connect... One thing I saw

  • changes to the server, just a fresh install from SteamCMD and into that command. I get: CreateBoundSocket: ::bind returned error [no name available](10049) Could not establish connection to Steam server. Extra info: I'm running Windows 7 64bit, have added the server to the firewall rules and also forwarded port 29015 on my router to this machine. It's been a while since I've done this so...I'm trying to set up a dedicated server of CS: GO on my machine because they've gone and taken away the listen server capabilities it seems. The fools! Alls I want to do is practice some stuff, nades

  • My app_update, on linux SteamCMD, is running extremely slow on my 100 MB/s network, so is there a way I could make it download faster? Maybe by changing the download location somehow? It also seems to be downloading in small chunks. App state (0x300502) downloading, progress: 1.12 (43790472 / 3917687543) App state (0x300502) downloading, progress: 1.12 (43790472 / 3917687543) App state (0x300502) downloading, progress: 1.12 (43790472 / 3917687543) App state (0x300502) downloading, progress: 1.12 (43790472 / 3917687543) App state (0x300502) downloading, progress: 1.12 (43790472 / 3917687543

  • a message which says: "Oops, something crashed *blah blah blah*" And redirect me to a blizzard help page. The summary was a problem with communicating the update manager/agent. Also I am running it on Linux via PlayOnLinux. What I have tried: Closing battle.net app and starting it again. Restarting the whole system and running it. Launching it with Wine directly (gives me another error there - Can...I was fixing another bug at baatle.net now it is done after a few days but this got at the foreground now -.- . So I start the battle.net application I enter my details and then the games tab stays

  • anyone know what is causing the problem? Has anyone figured out a work around? Update As per suggestion, I tried following the link given in the error details. The url changed since the problem... they are referring to. If someone can tell me, we may be one step close to getting this game running. Update I removed the log files I had previously uploaded here. One was the from when I attempted... error messages from the current browser session. The error message: Requesting bundle 1 (3.x.x) update. Required revision range is 4138003 to 4138003, installed revision is ffffffff Appears after all

  • I followed the following instructions for setting up a Garry's Mod server in Linux via the command line; http://wiki.garrysmod.com/page/Hosting_A_Dedicated_Server mkdir ~/Steam cd ~/Steam wget http://media.steampowered.com/client/steamcmd_linux.tar.gz tar -xvzf steamcmd_linux.tar.gz ./steamcmd.sh +login anonymous +force_install_dir ../gmodds +app_update 4020 validate +quit Then I can run it with ./srcds_run -game garrysmod +maxplayers 32 +map gm_construct I can launch and play on my Garry's Mod server now, but how do I get additional game modes and maps? I really want a server

  • I can open the console in Gmod and use the command connect to try to join "localhost", "127.0.0.1", and "{my_ip_address}". However, these all show me a dialog box that says "Connection failed after 4 retries". I have my server installed on Ubuntu 13.04. I wrote a little startup script to optionally update the server and then call this line: ./$GMOD_DIR/srcds_run -game garrysmod +maxplayers $MAX... Unable to persist cache 'modelsounds.cache', check file permissions Error loading cfg/trusted_keys_base.txt Error loading cfg/pure_server_minimal.txt PREP OK Lua JIT is DISABLED! ConVarRef room_type

  • I've installed some gamemodes from the workshop but I have no idea how to get this in my server. For example I get the gamemode Hide and Seek which gets put in the directory: C:\Program Files (x86)\Steam\SteamApps\common\GarrysMod\garrysmod\addons So I copy the add on and paste it in my server hosting map which is in: C:\Users\Loko\Desktop\steamcmd\gmodserver\garrysmod\addons Now I used steamcmd to host the server and use srcds.exe to host it. Now I can host gamemodes such as TTT and prophunt but those aren't from the workshop. To change the gamemode I have to type in: gamemode

Data information