Minecraft Launcher Update

SpikedZen
  • Minecraft Launcher Update SpikedZen

    My minecraft launcher won't update whatever i do. I HAVE downloaded the new launcher file, still same version. I HAVE clicked edit profile, but the only versions there are are 1.6.2 and "use latest version". still staying in 1.6.2. It used to update normally and well but now it's stuck in the launcher version 1.2.1. I need urgent help.

  • You should try to delete your .minecraft folder.
    On windows you'd press WIN+R and type %appdata%. Now copy the saves folder in the .minecraft folder to a save place, and delete the whole .minecraft folder.
    Then download the launcher again and see if it works.

Tags
minecraft
Related questions and answers
  • I can't get Minecraft 1.6.4. I downloaded the new launcher on minecraft.net, but it's still 1.6.2. When I click on "edit profile," there's no 1.6.4 displayed.

  • that has the link to the SPC minecraft forum, but when I go to use any of the commands, nothing happens.I have been working at this for a long time, but can't seem to figure out what is going wrong. Thank you in advance for your help. P.S. I am on minecraft version 1.6.2 and magic launcher 1.2.5 if that makes a difference ...I don't know if i can find minecraft answers here, but I can't seem to post a question on the minecraft forums so here goes. I am using Magic Launcher to use the Single Player Commands mod

  • Minecraft 1.6.2 launcher seems like an improvement for managing different version profiles with different mods in place. However, minecraft forge looks for mods in the %APPDATA%/.minecraft/mods folder. (%APPDATA%/.minecraft = [mc]) This doesn't make sense because the [mc]/versions folder contains the multiple profile versions with jars that may or may not have vanilla mods installed. Suppose you have a 1.5.2-Forge profile right next to the 1.6.2-Forge9.10.0.789 profile. Running the 1.6.2 profile will expect 1.6.2 mods in the [mc]/mods folder, however running the 1.5.2 profile will expect

  • I recently(yes, late to the party) updated to 1.7.4 on minecraft. Most of the mods I use, however, have not yet updated to that version, so I downgraded to 1.7.2 in order to use them. When I did, I ran into the same issue posted here. How to install mods for the new Minecraft 1.6.1+ launcher I would have posted this on that same question, but having never used this site, I had to make... Minecraft using that version, and it worked. Unfortunately, however, as soon as I added in the mod files to the new versions .jar, any time I tried running minecraft from the launcher, it looks like

  • I download minecraft_server.1.6.4.exe from Minecraft.net. I get Minecraft launcher 1.2.5. The Minecraft server says, "Starting minecraft server version 1.6.4 [INFO] Loading properties [WARNING... (The system cannot find the file specified)" Minecraft 1.6.4 is not an option in the profile editor, nor is, "use most recent version." Java is updated. I CAN get minecraft 1.6.2. ideas? Thanks for the link. This is my daughter's issue, and now I notice the word "Forge." I will have to ask her about this.

  • I'm probably just an idiot, but I'm trying to create a new profile for 1.6.2 to use with single player commmands/worldedit, and I can't get the new modded version to show up in the launcher. What the other threads about this similar issue all said was to make sure everything (the folder, the .jar, the .json, and the id in the .json) had the same name, but mine all do, so I'm not sure what I'm doing wrong.

  • I have an issue with my Minecraft launcher - I downloaded modpack for minecraft then the launcher started an update for the modpack version which it's 1.6.2, however then I started to get the issue... 'Version & Libraries' finished with 26 failure(s)! (took 0:01:06.362) At the same time I had just downloaded Avira antivirus and ran it, but unfortunately removing it and trying again didn't help. I've tried to restore the system to the point before downloading the antvirus and the mod pack a 2 days ago, I've tried turning off the firewall and I have tried removing the whole .minecraft

  • I'm trying to install the src version of Minecraft Forge 1.6.2 I was getting an error so I followed these steps and they worked: http://www.minecraftforum.net/topic/1993901-minecraft-forge-src-installation-error/ However, now I get this error: http://pastebin.com/rQjufZiE Any suggestions?

  • I downloaded the newest version of the Minecraft launcher at minecraft.net/download but for some reason when I enter the launcher and press the play button it would just load the green bar above it and which I know full well that its downloading the update or some version. But after its finished loading it just freeze and stops working. If anyone has an advice, it would be incredibly helpful. I've also deleted and re-downloaded it.

Data information