Why is my track/ramp unusable?

C. Ross
  • Why is my track/ramp unusable? C. Ross

    I've constructed a track/ramp in DF v0.34.10, but it shows as "Unusable". I've tried building it the other direction (E/W) several times, but to no avail. How can I build a usable track/ramp in this situation?

    View from above:

    xxxxxx
    Strttt
    xxxxxx
    

    View from the side

    xxxxxx
    xxdttt
    Stu xx
    xxxxxx
    
    • S stop
    • t track
    • r ramp (from above)
    • u upward ramp
    • d downward ramp
    • x stone
    • (space) space

  • Ramps are tricky to get right. In a nutshell, the space below the floor you want the ramp to lead up to can't be open space, it has to be a wall (constructed or natural).

    If I'm reading your diagram right (A legend or a prtsc picture would be wonderful), you've got open space on all 4 directions next to your up-ramp. Fill that square in with a constructed wall (the blank spot on the 2nd diagram) and it should work.

Tags
dwarf-fortress
Related questions and answers
  • I've recently undertaken some surface mining in DF, and I've having more collapses (and dead dwarves) than I ever did underground. I have a ridge like ------ xxxxxx --------------- xxxxxxxxxxxxxxx which I designate for digging like so ------ dddddd --------------- xxxxxxxxxxxxxxx Somehow I'm still getting a huge collapse which is killing my miners. Is the "layer" dropping on my dwarves? Legend: x: stone of some sort -: the layer d: designated for digging : open space

  • Package Is anyone aware of any memory leaks or issues from any of the mods above (including the ones I played with on windows XP)? I am using X Plugin Manager Lite v 1.20 to install most of the mods... memory usage goes well above 2 GB. I only have 4 GB of RAM, running Windows 7 64 bit. As a result of X3 using more RAM than is available, my hard drive starts paging and makes the game and other applications become unusable. I have to restart the game. Is anyone aware of this issue or how to fix it? Is this a bug in the game? I'm using some mods but most are pretty simple and don't add maps

  • the [s^] piston directly next to the plate. I hope my diagrams are understandable, otherwise I can provide screenshots. :3 [p] = pressureplate [d] = dirt [s] = stickypiston (>,<,^,v = Piston Direction extended) [r] = redstone [1-4] = repeater with 1-4 number of ticks [a] = air |[b]| = Section for Side view [t] = redstoneTorch Top view [p][d][d][d][p] Side view 1 (|[b]| for side view 2) [d][d][d][d]|[d]|[d] [r][1][s][>]|[^]|[r] [d][d][s][>]|[s]|[d] [d][d][d][d]|[d]|[t] Side view 2 (|[b]| for side view 1) [p][a]|[a]|[a] [d][d]|[d]|[d] [r][^]|[^]|[^] [d][s]|[s]|[s]

  • How can i increase mouse sensitivity in Skyrim? on the main menu the mouse cursor is sluggish in-game mouse sensitivity is too low Things i've tried: increasing Look Sensitivity in-game: In my SkyrimPrefs.ini file: Increasing [Controls]\fMouseHeadingSensitivity from 0.0125 to 1.0500 Adding [Controls]\fMouseHeadingXScale = 1.0500 Adding [Controls]\fMouseHeadingYScale = 1.0500 Turning off mouse acceleration: Changing [Controls]\bMouseAcceleration from 1 to 0 Turning off v-sync: Adding [Display]\iPresentInterval = 0 Changing Detail in the launcher to Low from auto-detected Ultra

  • bMouseAcceleration=0 Using Steam's Verify Game Cache It found that my skyrim settings file was modified, from entering the above settings, and replaced it with the default Restarting the computer Playing

  • failing with the Windows error runner.exe has stopped working. (So useful!) I've asked a friend of mine to try loading the game, and it's working for him, so it appears to just be me. It's also worked... the downloaded files and redownloading them Verifying the game cache Updating DirectX Downloading the "Offline installer" for DirectX and installing from that Updating the Visual C++ Redistibutable, both x86 and x64 Updating OpenAL to the most recent version I could find Repairing the .Net framework Uninstalling-reboot-reinstalling most of the above Replacing the files in the game's dependency

  • Online, I had the identical error message as above. This idea was a dead end. Comment To avoid an extended conversation with myself, I'll add the following information which may or may.../threads/166844-unity-web-player-doesn-t-work http://answers.unity3d.com/questions/438965/auto-update-failed-1.html This link may actually prove to be helpful. However, I don't know which log file they are referring to. If someone can tell me, we may be one step close to getting this game running. Update I removed the log files I had previously uploaded here. One was the from when I attempted

  • I've run into a headache setting up a Minecraft server (using the FTB modpack). Having set up a sweet open air spawn-jail and moved the spawn point into it (using MCedit), I started hitting things as a non-op and noticed that the default spawn protection of 16 blocks radius wasn't enough to keep people from messing up the lawn, so I set it to 42 blocks in the server.properties file. Now spawn... every time I've changed the file. I have tried breaking blocks both with an account that was opped + Creative Mode before but deopped + Survival Mode to test, as well as with another account

  • ? Additional Notes tried running with Windows XP, and Windows 7 compatibility modes tried running as an Administrator (i.e. Windows XP compatibility mode) is a fresh install from the dual DVDs i've... getting is extraordinarily common (Bing for simprop c0000005). The audit log shows cursory error details, an access violation (Error code C0000005) in simprop.dll. Running FSX under a debugger shows me the actual problem: *** ERROR: Symbol file could not be found. Defaulted to export symbols for D:\Games\Microsoft Flight Simulator X\simprop.dll - eax=0274e8e0 ebx=02bc4f58 ecx=530ca1df edx

Data information