Minecraft Exponential Lag

parion
  • Minecraft Exponential Lag parion

    When I had my old laptop, I could run Minecraft quite fine, even with the Amazing Shaders mod. When I got my brand new laptop, I could already imagine the possibilities. 2000+ fps. No lag. I was going to be invincible with my NVIDIA GeForce 630 M.

    Or so I thought.

    When I opened Minecraft and made a "Test" world in Creative, I was very happy to see how fast things were running until I saw the fps when I hit F3, 93. 93? It didn't look like 93, but I continued to fly around my world relatively smoothly. One and a half minutes later, the "exponential lag" occurred. Two seconds, one frame. Four seconds, one frame. Eight seconds, one frame. This got so bad, it took a while just to exit the game!

    Is there any way I can play Minecraft fast ever again? Is it my graphics? CPU? RAM? Please help!

    BASIC SYSTEM INFORMATION:

    • Windows 7 64 bit OS
    • Intel Core i7 Quad Core CPU @2.6 GHz
    • nVidia GeForce GT 630M 1 GB
    • 8 GB RAM

  • Try Getting the OPtifine mod it adds more options and speeds up your game i have a friend who has terrible internt and when he got this mod his minecraft sped up quite a bit. It is even legal to have on servers.

Tags
minecraft
Related questions and answers
  • Possible Duplicate: Why am I still lagging in Star Craft II? 17.3" FULL HD (1920X1080) LED LCD w/nVIDIA GeForce® GT 425M w/1GB GDDR3 + Intel GMA HD4500 640m core i7 processor 8 GB RAM 64 bit OS For some reason, when there is a batle in progress it appears as if my graphics card or something is not powerful enough. Shouldn't these specs be more than enough to handle Starcraft II? What could I do to improve my laptop?

  • How can I set my bukkit server on my mac to use more than 1 core? I set my server to use 12 gigs of RAM for now, considering that I will be adding more servers soon. My iMac has these configurations: 3.5GHz Quad-core Intel Core i7, Turbo Boost up to 3.9GHz 32GB 1600MHz DDR3 SDRAM - 4X8GB 1TB of PCIe-Based Flash Storage NVIDIA GeForce GTX 780M 4GB GDDR5 It uses mavericks. Also, is it possible to use the graphics card for the server (considering that the RAM on it is MUCH faster than the standard 1600MHz RAM) when the card is not in use? Thanks so much guys!

  • In the game NFS: Hot pursuit, I have the following problem. I've been stuck in this race (Dark Horse), my car stops and the ground disappears and everything else is normal (time is running,other racers passed me ,traffic passing). My own car simply doesn't move. My PC specs : CPU : Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz GPU : Nvidia GeForce 7300 GS Ram : DDR2 2X 1 Gb PSU voltage : 12.287 V OS : Microsoft Windows XP Professional Service Pack 3 (build 2600) Sound Card : Realtek High Definition Audio

  • When I play voltz, I get huge CPU usage - the process javaw.exe uses up to and including 90 CPU in the lag spikes. I only recently started playing voltz, after having played tekkit an awful lot. Tekkit used to lag too, but it doesn't after turning off MATMoS. I have turned down all the video settings: render distance is short (I can't bear playing on tiny), graphics are fast, performance is max FPS, OpenGL is off, I even resorted to turning off clouds in a desperate attempt to stop the lag. The lag spikes happen approximately once per minute, and last around two seconds where my framerate

  • I am trying to figure out what the problem could be with my game server. Currently it only run a Minecraft server but may run more later. The problem I am experencing is severe system lag spikes when there is more than 1 user connected to the at once. The lag spike do not just affect the minecraft instance they affect the WHOLE system, SSH becomes unresponsive and one time the machine went... at the top of the list which makes sense. For example the server says Java is using 120% of the CPU and close to all of the ram assigned to Java at the start of Minecraft. Almost as soon as one user

  • in the game. When the game crashes, I can hear the sounds for about 2-3 seconds, before they stop working too. The crash also freezes the whole laptop, so returning to desktop isn't an option. I always have to hold the power button to kill and restart the laptop. This post sums up what problem I have. The laptop I'm using is a Dell XPS 15 L502X. Specs: Intel Core i7-2670QM 2.20GHz NVidia GeForce GT... with the GPU. I have two additional screens on my laptop, one connected with DisplayPort, one with HDMI. The HDMI output is directly connected to the GPU. The screen connected with HDMI turns a specific

  • I am playing Diablo 3: ROS and having FPS issues while my girlfriend's laptop runs the game like a dream. My setup: Intel i7, 4770k 3.5gHz, 16GB RAM, 2 Nvidia GeForce GTX760s (SLI), 750 Watt power supply, and the game is installed on my SSD. I had no problems a week ago, and now I get between 7-25 FPS. The lag is unplayable, and before anyone mentions it could be network lag I'm hardwired, my girlfriend's laptop is wireless and not even the slightest hint of lag on her computer. Also I'd like to make note that the FPS results are the same at both maxed out graphic and minimum graphic

  • I recently installed rage on my PC, expecting to run smoothly after i played it on a less powerful pc having a decent FPS, BUT! Here comes the plot twist, because after I start a new game, (the pre-rendered cinematics running okay ofcourse) and get in the actual game, I literally get 0FPS, the game 'updates' every 2-3 seconds so it takes like 2 minutes open start menu etc. My PC is more than enough for this game, so what can be the problem? Am I missing something? 0FPS PC SPECS: Processor: AMD Phenom II x4 965 Black Edition @3,9Ghz RAM: 8GB Kingston 1333MHz Videocard: MSI HD6790

  • Something similar is happening to me. When I open the game (or any game on my PC) it will go to a high FPS (like 60+) but then i can watch the frame rate tick down slowly until it hovers around 10-13 FPS. It does this to EVERY game. but it isn't that my computer can't handle it (Borderlands 2 suggests all settings on high). It also makes no difference what the video settings are for Borderlands 2. One more thing, when I alt-tab out and then back in the frame rate goes up to 25-30 and then starts to fall back to crap. This is driving me MAD! Can anyone please help me? System Total amount

Data information