How to fix (sporadically) jerky animation for loading books or using enchanting/alchemy/smithing instruments in Skyrim?

batbrat
  • How to fix (sporadically) jerky animation for loading books or using enchanting/alchemy/smithing instruments in Skyrim? batbrat

    I've been experiencing some very weird, jerky motion when loading books or as my character uses an Alchemy table, Arcane Enchanter, or tanning rack. I'm pretty sure this has happened with the other Smithing "tools" as well, but I've been unable to confirm it at the moment. It doesn't always happen, and the degree of jerkiness varies. I've been assuming this was due to overheating and have taken to cooling my computer more, but that doesn't seem to be it. Has anyone else experienced this glitch? If so, is there a good fix?

    Here are my system specs (Thanks for reminding me David Starkey!) ->

    1. Intel Core i5 2.40 GHz Dual Core.
    2. 4GB RAM, 3.87 usable.
    3. ATI Mobility Radeon HD 5000 Series Graphics card.
    4. Windows 7 64 Bit.

    Graphics Settings for Skyrim: Medium Graphics (No Anisotropic filtering, No Antialiasing, Advanced options not modified) at 1280 x 720 Resolution.

    Edits to SkryimPrefs.ini (All other sections are auto-generated) ->

    [Launcher]
    bEnableFileSelection=1
    bShowAllResolutions=0
    uLastAspectRatio=3
    bLoadLooseFiles=1
    

    That's the only section I changed. The change was for the launcher to stop graying out the "Data Files" option. I think the load loose files was set before my edit. I've got the Dawngaurd dlc, but I'm not loading it. I've got no mods.

    NOTE: My laptop heats up quite a bit after a few hours of play. I use a cooling pad, and when I check to see if it is too hot. When it is, I put the laptop on an ice-pack and continue, or quit the game for a while. Sometimes I quit and leave it on the ice-pack. It certainly don't think that it was extremely hot, but I don't have much of a standard to judge by here.

    Hopefully this will help clarify the situation and find the fix.

Tags
skyrim
Related questions and answers
  • Anyone around coy with being Mr. Fixit? (Ms. Fixit would be even better, but either will do nicely.) I can't absorb dragon souls, and yes, I've been through almost every thread there is here... I have to (cringes) restart the game to be absolutely sure... Other bits worth (?) knowing: Running SKSE Running ENB Using ModOrganizer UPDATE: There is something seriously broken with my game... up 3 corrupted files. Wish I knew which those were, but I had cleaned my master files using TES5Edit, so I thought I had screwed up something there. Created a new barebones game, and at last, I'm

  • Whenever I try to join a multiplayer server on half life 1, I get this error. I used the same game on a laptop and worked perfect, Here's some stuffs about my computer: OS: Windows 7 Ultimate x86...: Intel x86 2.30GHz Dual core (4500). RAM: 2GB. GPU: Mobile Intel(R) 4 Series. OpenGL: Not sure about the version. The laptop doesn't have any antivirus, I had ESET Smart Security 6 and uninstalled it for that issue, But I didn't uninstall using the package installer (Because I removed temp files for low storage). Whenever I start my computer the Internet takes 2 or 3 minutes to load, and before

  • In the game NFS: Hot pursuit, I have the following problem. I've been stuck in this race (Dark Horse), my car stops and the ground disappears and everything else is normal (time is running,other racers passed me ,traffic passing). My own car simply doesn't move. My PC specs : CPU : Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz GPU : Nvidia GeForce 7300 GS Ram : DDR2 2X 1 Gb PSU voltage : 12.287 V OS : Microsoft Windows XP Professional Service Pack 3 (build 2600) Sound Card : Realtek High Definition Audio

  • Error message received: The Sims 3 Unable to start game Service initialization failed (0x0175dcbb) I go to my games on Origin and click play on The Sims 3. I have no expansions downloaded onto my computer yet, and am just trying to run the base for now. When I press play, it gives me the registration code and tells me the game will open in an outside launcher. Then, I get the blue screen with the plumbob and then the said error message appears. I've uninstalled and reinstalled Origin, and I tried deleting the contents from my The Sims 3 folder, but there are only two things

  • reporting dialogs, the wizard shows this error message: I've read a bunch of similar questions online for the same error code I get when I install, and all of the solutions don't seem to have an effect...I've been itching to play some flight simulator X recently, so I pulled out my DVD copy and threw that sucker in. However, I purchased that game back in the XP/Vista days, now I'm on Windows 8.1... Installer Service doesn't run in safemode) Renamed the Installshield folder in C:\Program Files\Common Files\ Verified that I'm using the latest version of Windows Installer (V 5.0.9600.16384) and .NET (4.5.1

  • years old (and, of course, for Windows). Core 2 Duo 2GB RAM Intel graphics (965...) Yeah, I know, integrated - but I think others run on similar specs (don't have a link for that handy), and you'd...I've been trying to get the TF2 client to run on my machine. It starts and runs, but so slowly that even navigating the menus is pretty painful. I've searched around a bit and tried some of the launch/config options, but nothing seems to help much. The machine I'm using is not exactly a gaming rig, but I think it should be enough (to run at sorta-playable speed, with ultra-low settings). I

  • it's going to run, and then the launcher just comes right back up and I never actually enter the game. The only mods I've got are Modloader (found here: http://minecraft-mods.org/modloader/) and Timber! (found here: http://minecraft-mods.org/timber-mod/), and a Ovo's Rustic Redemption resource pack(which has been working fine on any version I use). Can anyone tell me where I'm going wrong... ran into the same issue posted here. How to install mods for the new Minecraft 1.6.1+ launcher I would have posted this on that same question, but having never used this site, I had to make

  • on content that is no longer available. Some objects may not be available. Load anyway?' No loading screen at all, just an instant CTD. I have just found a solution to another problem which I think might work on mine - When you delete local content on steam, it doesn't delete unrecognised files, so I will delete local content and then delete anything left over manually. I will post this as an answer... not be available. Load anyway?' I have had this before, and it still works, but this time, the game exited. I tried again, loading another save, and the same happened. I recently uninstalled an apparell

  • Alright, so for the last 2 days I've been trying to figure out how to solve this issue with Skyrim, Fallout 3, and New Vegas. When starting Skyrim, my mouse responds fine, but my windows cursor also... other game (i.e. Bioshock Infinite and Metro Last Light) on high+ graphics (smoothly) (so far) Up until the driver update, none of the 3 games had any real issues Apparently I may have had such issues earlier with skyrim, and somehow managed to fix it, evident from backup files of a mod, that would help with this issue (if only I could remember) Skyrim currently is patched to 1.9.32.0.8 [Edit] I

Data information