Skyrim, Fallout 3 and New Vegas: major mouse issues

SpiritBH
  • Skyrim, Fallout 3 and New Vegas: major mouse issues SpiritBH

    Alright, so for the last 2 days I've been trying to figure out how to solve this issue with Skyrim, Fallout 3, and New Vegas.

    When starting Skyrim, my mouse responds fine, but my windows cursor also appears. To solve that, I'd alt-tab and play the game as usual. However, 2 days ago, I updated my Nvidea driver. Ever since, when I'd alt-tab and come back, my windows cursor would be gone, however, my mouse would lag, jitter, shift speeds randomly, and 'slide on'. These things, apart from the windows cursor appearing, also happen in both Fallouts. (I figured they all have the same problem, since their gameplay engine is exactly the same only modified for each game, thus I'll use skyrim to test)

    I have already tried the following:

    • Toggling iPresentInterval.
    • Toggling bMouseAcceleration.
    • Adding fMouseHeadingYScale and fMouseHeadingYScale.
    • Removing and altering fMouseHeadingSensitivity.
    • Rebooting.
    • Turning off gamepad options. (seem to have been on by default)
    • Reducing graphics. (usually play smoothly at maximum everything)
    • Disabling Logitec acceleration.
    • Disabling Logitec driver reliance.
    • Disabling windows cursor acceleration.
    • Forcing V-Sync off with Nvidea Control Panel. (3D Settings)
    • Disabling 2nd screen.
    • Shutting down some background processes. (used to be unnecessary)
    • Changing mouse sensitivity.
    • Re-installing Skyrim.
    • Enabling and Disabling MSI-Afterburner.

    Take note of the following:

    • Somehow these issues are inconsistent and don't appear in very rare cases.
    • The issues are most of the time, only occurring before Alt-Tabing.
    • I have tested the xxPrefs.ini edits on all 3 games, generally yielding nothing.
    • There (so far) never occur any issues with my mouse, in windowed mode.
    • Currently, I use an Nvidea GeForce MSI N580GTX Lightning, with Forceware 320.49
    • I can run ANY other game (i.e. Bioshock Infinite and Metro Last Light) on high+ graphics (smoothly) (so far)
    • Up until the driver update, none of the 3 games had any real issues
    • Apparently I may have had such issues earlier with skyrim, and somehow managed to fix it, evident from backup files of a mod, that would help with this issue (if only I could remember)
    • Skyrim currently is patched to 1.9.32.0.8
    • [Edit] I am fairly certain, all 3 games have the same issue, so please avoid suggesting mods or workarounds, especially if focused on only one of the 3.

    Please, any answers that could help in this would be great, though bethesda games are buggy, they also are some of the best ever made in my opinion.

    If there are any further questions please ask.

    Thank you for your help

Tags
skyrim technical-issues fallout-new-vegas fallout-3 mouse
Related questions and answers
  • versions as well), and that I've had some complete hangs when maximising a lagging Minecraft window (only AltGr-SysRq-REISUB worked, not even Ctrl-Alt-F1), leads me to believe that the window manager, X or graphics driver is to blame. Anyone having the same issue or tried-and-tested fixes? Hardware: ATI Technologies Inc Cayman PRO [AMD Radeon 6900 Series] with BIOS from 2010-11-24 6 GB RAM Intel.... The tilted text on the main screen doesn't bounce smoothly, the background doesn't pan smoothly, and the game doesn't play smoothly. The last bit is the most puzzling: It still reports 35-45 FPS

  • also checked for Windows 7 updates. After trying for a few hours I decided that I would just suck it up and only use my laptop for playing Far Cry 3. Until today, I saw they released a patch...Alright this is just baffling me. I have never had performance issues on my Desktop unless its just an easy Driver Update. The worst part is that my Laptop has no issues playing Far Cry 3. My... drives. If listing my laptop hardware would help I will. I've downloaded AMD's new Driver Update that is specific too Far Cry 3, still didn't help. Downloaded AMD's Beta Driver Update still didn't

  • been disconnected from the login server'.* Extra information: 1) I am running a dual-monitor set up. I have had some problems running other games in the past because of this reason. 2) I am using... files here. I followed the instructions (added to same folder, ran the appropriate file) and successfully installed the game. However, I encounter the following errors when I try to run the game: 1...My computer specs are as follows: Processor: i5-3570k, Motherboard: P8Z77-v-pro, Memory: 16gb DDR3, Hard disk: Seagate Barracuda 2TB, Graphics card: GTX670, Windows 7 Professional I have tried

  • not be helpful as an edit. The Unity forums, which is a clone of a stack exchange site, offers little help to people with issues. I found multiple posts by Windows users who have had the same problem. The answers...I am aware that BattleStar Galactica Online requires the Unity 3D browser plug-in to play. It is currently only available to Windows. I installed the windows version of Firefox 20 using Wine 1.4.1. It ran beautifully and smoothly. Then I installed the United 3D browser plugin version 4.1.2f1 using Wine. I registered for the game and went to play it. However, it gave me this error when the game

  • live account for the first time, and have remained so for my last 5 logins so far. I think it's safe to say it's a fix. Has anyone else with this issue also found some resolution in the last update? .... They had suggested that some of the netflix servers were having issues, but I don't think this is the issue for a few reasons: When I do put my credentials in, it logs me in first time with no issue... the Xbox. I have also gone into the developer/settings mode in the netflix application, and telling it to forget my credentials has had no effect on my next login. We are able to log into the new

  • reinstalling would change anything. So I was hoping someone here could help with such problems. Could the CD have gotten invisible damage because of the long storage without ever using it? This damage.... Is there a way to revert the install to before the patch (which I installed last) without installing all 3 again? I did all installations in one go, so there are no Windows backup points I can use... to this issue that doesn't involve reinstalling everything or contacting support for lengthy discussions that end up in "try reinstalling"? Since I do own a legitimate copy of the game and all expansions

  • seconds, one frame. Eight seconds, one frame. This got so bad, it took a while just to exit the game! Is there any way I can play Minecraft fast ever again? Is it my graphics? CPU? RAM? Please help...When I had my old laptop, I could run Minecraft quite fine, even with the Amazing Shaders mod. When I got my brand new laptop, I could already imagine the possibilities. 2000+ fps. No lag. I was going to be invincible with my NVIDIA GeForce 630 M. Or so I thought. When I opened Minecraft and made a "Test" world in Creative, I was very happy to see how fast things were running until I saw

  • GB HDD Lately as soon as I load my save game of Skyrim, it crashes. I have been playing Skyrim since I joined this site. Crashes as in the entire scene gets red lines. I can not ALT + TAB back or even CTRL + ALT + DEL either. My only recourse is a hard reset via the power button. Can not take a screen shot either. I have the latest Forceware 296.10 drivers also. This has been happening since the last 2 weeks. I always use Driver Sweeper to clean my old drivers, since that is what XFXForce recommends before installing new drivers. I installed MSI Afterburner lately to see my GPU

  • It seems like in pretty much every game (examples are Skyrim, Deus Ex HR, Borderlands 2, CoD: Black Ops, PlanetSide 2, Far Cry 3), I have to reduce the mouse sensitivity slider to zero or almost zero... don't have all that extra software for the mouse installed. I just let windows auto detect and install a driver for it. In Windows, I use the fourth-lowest sensitivity, and have "Enhance Pointer... (or maybe it's even been doing it for my last two video cards - the previous one being a Radeon HD 5770). Is there something I can do so I can use reasonable settings in games?

Data information