Minecraft 1.6.4 doesn't install

freekie224
  • Minecraft 1.6.4 doesn't install freekie224

    I can't get Minecraft 1.6.4. I downloaded the new launcher on minecraft.net, but it's still 1.6.2. When I click on "edit profile," there's no 1.6.4 displayed.

Tags
minecraft
Related questions and answers
  • How can I play older versions of Minecraft? I want to play 1.6.4, but my current installed version is 1.7.2

  • I want to start making minecraft mods, but have had a bad time of using modloader. (I'm modding 1.6.4). I've run the batch file decompile.bat, but when opening the eclipse folder there are no files in the bin folder. The batch file ran fine with no errors, and if I go to /src/minecraft/net/minecraft there are many decompiled java files, but no modloader files like BaseMod.java. If I open this folder with eclipse, nothing appears in the package explorer menu. What's going wrong and how do I fix it? Any help greatly appreciated.

  • I can see several Minecraft furniture mods that are available that are explicitly listed as being compatible with older versions, (up to 1.6.4). Are any of them compatible with the current release 1.7.4, or do I need to wait for the developers update the mod due to version incompatibility. Does using a recent mod loader such as Forge 1.7.4 help with bridging compatibility issues? I'm happy to consider single player mods too.

  • I download minecraft_server.1.6.4.exe from Minecraft.net. I get Minecraft launcher 1.2.5. The Minecraft server says, "Starting minecraft server version 1.6.4 [INFO] Loading properties [WARNING] server.properties does not exist [INFO] Generating new properties file [INFO] Default game type: SURVIVAL [INFO] Generating keypair [INFO] Starting Minecraft server on *:25565 [WARNING] Failed... (The system cannot find the file specified)" Minecraft 1.6.4 is not an option in the profile editor, nor is, "use most recent version." Java is updated. I CAN get minecraft 1.6.2. ideas? Thanks

  • Having problems with mods not appearing in Minecraft on Mac OSX 10.8.5. I have installed Forge and the 'Mods' button appears OK under the 'Multiplayer' button in Minecraft. I have downloaded some Mods and placed them into the ~Library/Application Support/minecraft/Mods folder. I have tried removing the META-INF folder from the Minecraft folder. In Minecraft, I have created and saved new profiles for Forge 1.6.4 and Forge 1.7.2 But when the game loads only the 3 default mods appear in the Mod List: a) Minecraft Coder Pack b) Forge Mod Loader c) Minecraft Forge. No child mods. None of my

  • I recently saw a video showing off SonicEther's Unbelievable Shaders Mod, and I thought it looked cool so I tried to install it. I followed a few tutorials, and the steps I took to install it were: Installed Forge for minecraft 1.7.2, no errors. Installed GLSL shaders mod for 1.7.2, no errors and show up in-game. Put the Shader pack in the shaderpack folder (clicked open shaderpacks folder in minecraft), no errors and the shader pack shows up in the selection menu. But when I try to go in-game and look at it, I get the glitch shown in this video. I tried installing 1.6.4 with the same

  • I recently got a server up and working on my computer for 1.6.4 - it was a lot of confusion and problems, but in the end I have my router set up for port forwarding on :25565, and I have my firewall settings letting Minecraft, my 1.6.4 server, and Java SE Binary through (although I don't know if I needed all of those). However, with the 1.7.2 update, my server isn't working at all anymore. I tried an Open Port Check Tool to see if it's a problem with the other computer, but it says my port is closed on :25565. So, I have two questions: 1) If I have the Minecraft server (from the Minecraft

  • So, this isn't necessarily a problem though, but more like a I-NEED-HELP situation. So my server is Currently running Spigot 1.7.2-1.7.5 and I was wondering if there was a way to have my server be compatible with multiple versions of Minecraft. For example, I'm running CB 1.6.4 and others on relatively new version clients can join. I'm not sure how I should do this. I checked many forums, they don't help. I also use BungeeCord if thats possible to get it to run Multiple-version compatibility. Also I referred to the following servers, cause they can run multiple versions, just check

  • code path and all known details is as follows: --------------------------------------------------------------------------------------- -- System Details -- Details: Minecraft Version: 1.6.4...] (pokeradar.zip) Unloaded->Constructed->Pre-initialized->Initialized I'd like some help with this. I'm using pokeradar, pixelmon 3.0.4 and forge 1.6.4. It worked before I cleared my computer, but now that I've re-installed everything it's no longer working. I don't see what I've did wrong. the error occured during loading of minecraft. after you press the play button.

Data information